TntConnect
Helping you build powerful connections for a lifetime of ministry...
Sesión 11: Combinar correspondencia

Contents

Syndication

Sesión 11: Combinar correspondencia

Print this Topic Previous pageReturn to chapter overviewNext page

Mail Merge

One of the handiest features of TntMPD is the ability to merge your contact information with Microsoft Word to merge envelopes, mailing labels, newsletters, e-mail messages, and more. This tutorial was created using Windows XP and Word 2007.

View > Video: Mail Merge on a Mac

View > Video: Mail Merge on Windows

Consejo práctio: Familiaridad con combinar correspondencia

Using Mail Merge in TntMPD will be much easier if you are already familiar with using Mail Merge in Microsoft Word. Trial and error is the best way to learn this process, so be patient the first time you attempt this, and don’t be afraid to try it a few times for no other reason than to become familiar with the process.

Leer más > Combinar correspondencia

Leer más > Consejos prácticos sobre combinar correspondencia

Paso a paso: Crear una combinación de correspondencia

1.Select the group who will receive your newsletter. For example, select your newsletter recipients.

Ruta de menú: Búsqueda | Destinatarios carta oración | Con dirección postal completa

2.Select the mail merge menu item, or press the Microsoft Word button on the button bar and select "Create Mail Merge".

Ruta de menú: Herramientas | Microsoft Word | Combinar correspondencia

3.Select the <New Document> radio button (the default).

Then select the Mail Merge Options document type for "Form Letters" or "Form Letters (e-mail)"

Haz clic en el <Aceptar> botón.

Contact Data box

If you want to save the contact list (a .csv file) for later use, enter a filename here. Otherwise, TntMPD will create a temporary file and automatically delete it when you exit TntMPD. For a regular mailing like a newsletter, it is better to not save the file, so that each month you are using a Lookup to capture the most current list of newsletter recipients.

4.Haz clic en el <Aceptar> botón.

Wait while TntMPD exports your contact data to a file.

5.Once TntMPD opens your document, position your cursor at the place in your document where you want the TntMPD field to go.

Haz clic en el <Insertar campo combinado> botón.

6.Select the field you want (such as Greeting)

Haz clic en el <Insertar> botón.

Haz clic en el <Cerrar> botón.

Nota: Aunque seleccionaste el campo Saludos, Word automáticamente muestra el saludo del primer contacto de la lista. Lo que se ve puede variar entre versiones de Word (2003 ó 2007).

7.Now press the appropriate Microsoft Word button to complete the merge.

Leer más

Leer más > Paso a paso: Combinar correspondencia

Read More > Tutorial: E-mail Merge

Leer más > Favoritos de combinación de correspondencia

Leer más > Consejos prácticos sobre combinar correspondencia

While using Mail Merge for letters and envelopes can be very helpful in sharing your ministry with your contacts, sending more personalized e-mail messages can be an effective tool for communicating prayer needs and other quick updates. This tutorial guides you through creating a simple e-mail merge to a group of contacts. This tutorial was created using Microsoft Word 2007. For Word 2003, you may need to search for the buttons shown.

This topic covers how to send an e-mail merge, which sends a separate e-mail for each recipient. There is a separate topic for a Mass E-mail, which sends ONE e-mail message with multiple recipients.

Read More > Create Mass E-mail

Tutorial: E-mail Merge

1.Select the group you want to send this e-mail message to. In this example, the Current Group is a list of contacts who receive regular prayer updates.

2.Select E-mail merge

Menu Path: Groups Actions | Create E-mail Merge

3.When the Mail Merge dialog box appears, change the document type to Form Letters (e-mail).

4.Haz clic en el <Aceptar> botón.

This opens Microsoft Word and send your contacts to be the source data for the merge. The status bar will say "Opening Document" but it is actually creating a New document.

5.Create your e-mail message.

6.Where you want the recipient's first name to appear, insert the merge code for Greeting.

a.Place cursor before the comma.

b.Haz clic en el <Insertar campo combinado> botón.

c.Select the Greeting field.

d.Haz clic en el <Insertar> botón.

7.Haz clic en el <Finalizar combinar correspondencia> botón.

Select "Send e-mail Messages" from the menu. Word will open the merge box.

8.Write a subject line.

9.Haz clic en el <Aceptar> botón.

Microsoft Word will open your e-mail software and send the messages.

More on e-mail Merge

You cannot attach a document (such as a PDF newsletter) to an e-mail sent this way.

To send a newsletter, you could use the <Create Mass E-mail> feature. This will copy all of the e-mail addresses into your clipboard, and you then paste them into the Blind Copy of your message. Then compose your e-mail message and attach your newsletter. Unfortunately, using this method you will not be able to personalize the messages.

Menu Path: Group Actions | Create Mass E-mail

Log History for e-mail messages sent.

Once you press the start the merge process, you leave TntMPD and do not come back. To log the history for sending this e-mail message, return to TntMPD after sending the message and log the history.

Menu Path: Group Actions | Log Group History

When a contact has more than one preferred e-mail address, the same greeting will go to all of the preferred e-mail addresses.

If a couple has two preferred e-mail addresses (meaning both of them are used when an e-mail is sent), then both e-mail addresses will receive the same e-mail message with the same greeting.

In this example, both George and Jane would both receive the e-mail message, and the Greeting (if inserted) would say, "Dear George and Jane".

Leer más

Send E-mail to One Contact

Create Mass E-mail

Los favoritos de Combinar correspondencia son un camino útil para guardar documentos que se usan repetidamente.

Create your document in Microsoft Word. Then, in TntMPD, identify your favorite files.

Ruta de menú: Herramientas | Microsoft Word | Editar favoritos de combinación de correspondencia

Después de añadir algunos favoritos a la lista de Favoritos de combinación de correspondencia, éstos aparecerán en el menú Combinar correspondencia con Word.

Consejo práctio: Favoritos de combinación de correspondencia

Save favorite Mail Merge templates in the Tools menu. There is also a button on the button bar for this.

Ruta de menú: Herramientas | Microsoft Word | Editar favoritos de combinación de correspondencia

Leer más > Favoritos de combinación de correspondencia

Leer más

Leer más > Paso a paso: Combinar correspondencia

Leer más > Consejos prácticos sobre combinar correspondencia

Ejercicios Sesión 11: Combinar correspondencia

1.Send the mail merged special ask to everyone on your team who gets your newsletter.

2.Save the mail merge as a Favorite.

Ruta de menú: Herramientas | Microsoft Word | Editar favoritos de combinación de correspondencia




© 2018 TntWare | Privacy | Terms of Use