TntConnect
Helping you build powerful connections for a lifetime of ministry...
Session 11: Mail Merge

Contents


It is our pleasure to provide this software free of charge to help you in your ministry.  We're so thankful for our partners who make this possible!

About TntWare

Syndication

Mail Merge

One of the handiest features of TntMPD is the ability to merge your contact information with Microsoft Word to merge envelopes, mailing labels, newsletters, e-mail messages, and more. This tutorial was created using Windows XP and Word 2007.

View > Video: Mail Merge on a Mac

View > Video: Mail Merge on Windows

Tip: Mail Merge familiarity

Using Mail Merge in TntMPD will be much easier if you are already familiar with using Mail Merge in Microsoft Word. Trial and error is the best way to learn this process, so be patient the first time you attempt this, and don’t be afraid to try it a few times for no other reason than to become familiar with the process.

Read More > Mail Merge

Read More > Practical Merge Tips

Tutorial: Creating a Mail Merge

1.Select the group who will receive your newsletter. For example, select your newsletter recipients.

Menu Path: Lookup | Newsletter Recipients | With Deliverable Mailing Addresses

2.Select the mail merge menu item, or press the Microsoft Word button on the button bar and select "Create Mail Merge".

Menu Path: Tools | Microsoft Word | Create Mail Merge

3.Select the <New Document> radio button (the default).

Then select the Mail Merge Options document type for "Form Letters" or "Form Letters (e-mail)"

Press the <OK> button.

Contact Data box

If you want to save the contact list (a .csv file) for later use, enter a filename here. Otherwise, TntMPD will create a temporary file and automatically delete it when you exit TntMPD. For a regular mailing like a newsletter, it is better to not save the file, so that each month you are using a Lookup to capture the most current list of newsletter recipients.

4.Press the <OK> button.

Wait while TntMPD exports your contact data to a file.

5.Once TntMPD opens your document, position your cursor at the place in your document where you want the TntMPD field to go.

Press the <Insert Merge Field> button.

6.Select the field you want (such as Greeting)

Press the <Insert> button.

Press the <Close> button.

Note: Although you selected the field Greeting, Word actually puts the first contact’s greeting information on the page. What is displayed may vary from product to product (such as Word 2003 to Word 2007).

7.Now press the appropriate Microsoft Word button to complete the merge.

Read More

Read More > Tutorial: Mail Merge

Read More > Tutorial: E-mail Merge

Read More > Mail Merge Favorites

Read More > Practical Merge Tips

While using Mail Merge for letters and envelopes can be very helpful in sharing your ministry with your contacts, sending more personalized e-mail messages can be an effective tool for communicating prayer needs and other quick updates. This tutorial guides you through creating a simple e-mail merge to a group of contacts. This tutorial was created using Microsoft Word 2007. For Word 2003, you may need to search for the buttons shown.

This topic covers how to send an e-mail merge, which sends a separate e-mail for each recipient. There is a separate topic for a Mass E-mail, which sends ONE e-mail message with multiple recipients.

Read More > Create Mass E-mail

Tutorial: E-mail Merge

1.Select the group you want to send this e-mail message to. In this example, the Current Group is a list of contacts who receive regular prayer updates.

2.Select E-mail merge

Menu Path: Groups Actions | Create E-mail Merge

3.When the Mail Merge dialog box appears, change the document type to Form Letters (e-mail).

4.Press the <OK> button.

This opens Microsoft Word and send your contacts to be the source data for the merge. The status bar will say "Opening Document" but it is actually creating a New document.

5.Create your e-mail message.

6.Where you want the recipient's first name to appear, insert the merge code for Greeting.

a.Place cursor before the comma.

b.Press the <Insert Merge Field> button.

c.Select the Greeting field.

d.Press the <Insert> button.

7.Press the <Finish Mail Merge> button.

Select "Send e-mail Messages" from the menu. Word will open the merge box.

8.Write a subject line.

9.Press the <OK> button.

Microsoft Word will open your e-mail software and send the messages.

More on e-mail Merge

You cannot attach a document (such as a PDF newsletter) to an e-mail sent this way.

To send a newsletter, you could use the <Create Mass E-mail> feature. This will copy all of the e-mail addresses into your clipboard, and you then paste them into the Blind Copy of your message. Then compose your e-mail message and attach your newsletter. Unfortunately, using this method you will not be able to personalize the messages.

Menu Path: Group Actions | Create Mass E-mail

Log History for e-mail messages sent.

Once you press the start the merge process, you leave TntMPD and do not come back. To log the history for sending this e-mail message, return to TntMPD after sending the message and log the history.

Menu Path: Group Actions | Log Group History

When a contact has more than one preferred e-mail address, the same greeting will go to all of the preferred e-mail addresses.

If a couple has two preferred e-mail addresses (meaning both of them are used when an e-mail is sent), then both e-mail addresses will receive the same e-mail message with the same greeting.

In this example, both George and Jane would both receive the e-mail message, and the Greeting (if inserted) would say, "Dear George and Jane".

Read More

Send E-mail to One Contact

Create Mass E-mail

Merge Favorites are a handy way to save documents you use repeatedly.

Create your document in Microsoft Word. Then, in TntMPD, identify your favorite files.

Menu Path: Tools | Microsoft Word | Edit Mail Merge Favorites

After you add some favorites to the list of Merge Favorites, they will show up on your Mail Merge with Word menu.

Tip: Mail Merge Favorites

Save favorite Mail Merge templates in the Tools menu. There is also a button on the button bar for this.

Menu Path: Tools | Microsoft Word | Edit Mail Merge Favorites

Read More > Mail Merge Favorites

Read More

Read More > Tutorial: Mail Merge

Read More > Practical Merge Tips

Exercises Session 11: Mail Merge

1.Send the mail merged special ask to everyone on your team who gets your newsletter.

2.Save the mail merge as a Favorite.

Menu Path: Tools | Microsoft Word | Edit Mail Merge Favorites




© 2018 TntWare | Privacy | Terms of Use